欢迎来到你我贷?#22836;?#28909;线400-680-8888

彩带均线图

2014-02-19 11:44:15
来源:你我贷

您的位置:首页>>股票公式>>大智慧L2公式>>文章正文

彩带均线图

加入日期:2013-9-19:18:18

DRAWTEXTABS(10,5,所属板块:+BKNAME),COLORFF50FF,linethick1;

总股本:=finance2(35)/*100;

流通盘大小:=FINANCE2(37)/*100;

DRAWTEXTABS(350,25,流通盘大小:+NUMTOSTRN(流通盘大小,2)+亿),LINETHICK1,COLORGREEN;

DRAWTEXTABS(350,45,总股本大小:+NUMTOSTRN(总股本,2)+亿),LINETHICK1,COLORGREEN;

每股收益:=FINANCE2(3);

每股市盈率:=DYNAINFO(39);

主营收入同比:=FINANCE2(11);

净利润同比增长:=FINANCE2(10);

DRAWTEXTABS(190,25,每股收益:+NUMTOSTRN(每股收益,2)+元),COLORred;

DRAWTEXTABS(190,45,每股市盈率:+NUMTOSTRN(每股市盈率,1)+倍),COLORRED;

DRAWTEXTABS(190,65,历史最高:+HHV(HIGH,0)+元),Colorred;

DRAWTEXTABS(10,25,主营收入同比增长:+NUMTOSTRN(主营收入同比,2)+%),LINETHICK1,ColorYELLOW;

DRAWTEXTABS(10,45,净利润同比增长:+NUMTOSTRN(净利润同比增长,2)+%),LINETHICK1,COLORyellow;

DRAWTEXTABS(10,65,历史最低:+LLV(LOW,0)+元),COLORyellow;

MA5:MA(CLOSE,5),COLORFFFFFF,LAYER0;

MA10:MA(CLOSE,10),COLOR00FFFF,LAYER0;

MA20:MA(C,20),COLORFF00FF,LAYER0;

MA30:MA(C,30),COLOR00FF00,LAYER0;

FILLRGN(MA(CLOSE,20),MA(CLOSE,30),MA(CLOSE,20)>MA(CLOSE,30),RGB(255,255,0));

FILLRGN(MA(CLOSE,10),MA(CLOSE,20),MA(CLOSE,10)>MA(CLOSE,20),RGB(255,0,0));

STICKLINE(C>=O,C,O,8,0),COLOR0000AA;

STICKLINE(C>=O,C,O,6,0),COLOR0000bb;

STICKLINE(C>=O,C,O,4,0),COLOR0000cc;

STICKLINE(C>=O,C,O,2,0),COLOR0000ee;

STICKLINE(C>=O,H,L,0,0),COLOR0000ff;

STICKLINE(C

STICKLINE(C

STICKLINE(C

STICKLINE(C

STICKLINE(C

QWX1:=(HHVALL(HIGH)-LLVALL(LOW))/64;

QWX2:=LLVALL(LOW)+QWX1;

{MACD}

DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26));

DEA:=EMA(DIF,9);

MCD:=(DIF-DEA)*2+QWX2;

A1:=BARSLAST(REF(CROSS(DIF,DEA),1));

底背离:=REF(CLOSE,A1+1)>CLOSEANDDIF>REF(DIF,A1+1)ANDCROSS(DIF,DEA);

DRAWICON(底背离,qwx2*0.99,15);

DRAWTEXT(底背离,qwx2*1,花开),COLOR00FFFF,ALIGN1;

低位金叉:=CROSS(DIF,DEA)ANDDIF

DRAWICON(低位金叉,qwx2*0.99,15);

DRAWTEXT(低位金叉,qwx2*1,花开),COLOR00FFFF,ALIGN1;

工作线:=EMA(C,2);

短线:=EMA(SLOPE(C,9)*20+C,37);

买:=CROSS(工作线,短线);

卖:=CROSS(短线,工作线);

DRAWICON(卖,H*1.03,12),ALIGN1;

DRAWTEXT(买,L*0.99,B),LINETHICK4,ALIGN1,COLORyellow;

FILLRGN(MCD,QWX2,MCD>QWX2,RGB(255,0,0)),PRECIS2;

FILLRGN(QWX2,MCD,QWX2>=MCD,RGB(0,255,250)),PRECIS2;

主题投资:=SELFSTRING(主题);

主营业务:=SELFSTRING(主营业务);

专家点评:=SELFSTRING(专家点评);

DRAWTEXTABS(550,25,主题投资:+SELFSTRING(主题)),COLOR00FF00;

DRAWTEXTABS(550,45,主营业务:+SELFSTRING(主营业务)),COLOR00FF00;

DRAWTEXTABS(550,65,专家点评:+SELFSTRING(专家点评)),COLOR00FF00;

编辑:来源:

推荐阅读

0830沪指及15分钟均线死...

8月17日的帖子说过----本周关键-----此缺口位置是多头坟墓本周关键位置,...

09年有望收在30日均线之上...

今日大盘震荡走强,成交量除去?#32972;?#20043;外,与上个交易日基本持平。今日?#29616;?#25351;数收盘站上...

10均线,20均线,30均线...

10均线,20均线,30均线是什么意思?怎么看出这些数值?#31354;?#20123;数值和设置止损点有...

10日均线压力明显,空单谨慎...

品种交割月今开盘最高价最?#22270;?#25910;盘价结算价涨跌成交手持仓手持仓增减玉米C14052...

10日均线失而复得股指低位窄...

今日午后,两市股指承接早盘下跌之势,低位窄幅震荡。截至13:55,沪指报2296...
各国货币融资租赁贵金属证券公司期权交易贷款知识期货公司金融知识银行理财产品银行网点信用卡信托产品
  • 热线电话(服务时间 09 : 00 - 21 : 00 )
  • 400-680-8888
  • 关注我们
Copyright ? 2015 你我贷(www.90041406.com) 网上投资理财 版权所有?#27426;?#32477;借款犯罪,倡导合法借贷,信守借款?#26174;?
关注你我贷官方微信
北京快乐8开奖彩票控
2011单机梭哈mame 360腾讯分分彩开奖结果 免费腾讯nba会员直播 广东十一选五计划推荐 大乐彩广东11选5 乒乓球中国公开赛 香港赛马会挂牌全篇 宁夏十一选五规则 黄大仙51期三肖一码 20选5万能选号组合技巧 甘肃11选5前三直中多少钱 英超精华12轮 黑龙江11选5万能七7码 云南时时彩开奖号 精准六肖中特网