欢迎来到你我贷?#22836;?#28909;线400-680-8888

【通达信】强烈关注(均线死叉、出水芙蓉、价托、老鸭头)

2014-02-19 11:44:15
来源:你我贷

【通达信】强烈关注(均线死叉、出水芙蓉、价托、老鸭头)-指标公式源码

V5:=MA(VOL,5);

V10:=MA(VOL,10);

V20:=MA(VOL,20);

LDAY1:=BARSLAST(CROSS(V5,V10));

LDAY2:=BARSLAST(CROSS(V5,V20));

LDAY3:=BARSLAST(CROSS(V10,V20));

LTJ1:=(LDAY1>LDAY2ORLDAY1=LDAY2){ANDCOUNT(CROSS(V5,V20),LDAY1)=1}ANDLDAY2=0ANDV10

LTJ2:=(C>OANDREF(C,1)REF(O,2)ANDC>REF(C,2));

LTJ:=LTJ1ANDLTJ2;

LTJ0:=LTJ1ANDV10>REF(V10,1);

MA5:MA(C,5),COLORWHITE;

MA10:MA(C,10),COLORCYAN;

MA20:MA(C,20),COLORRED;

MA40:MA(C,40),LINETHICK2,POINTDOT,COLORBLUE;

MA60:MA(C,60),LINETHICK2,POINTDOT,COLORGREEN;

PDAY1:=BARSLAST(CROSS(MA5,MA60));{5日均线上穿60日均线}

PDAY2:=BARSLAST(CROSS(MA10,MA60));{10日均线上穿60日均线,至此形成鸭颈部}

PDAY3:=BARSLAST(REF(HIGH=HHV(HIGH,PDAY2),1));{形成头部,要下跌}

PDAY4:=BARSLAST(CROSS(MA10,MA5){OR(REF(MA10,1)

PDAY5:=BARSLAST(CROSS(MA5,MA10){OR(REF(MA5,1)=REF(MA10,1)ANDMA5>MA10)});{回落不久,5日均线和10日均线形成金叉,形成部}

A1:=PDAY1>PDAY2ANDPDAY2>PDAY3ANDPDAY3>PDAY4ANDPDAY4>PDAY5ANDPDAY5

A2:=COUNT(CROSS(MA10,MA5),PDAY2)=1;

A3:=MA5>MA60ANDMA10>MA60;

{JT:=CROSS(MA20,MA60)ANDC>OANDREF(C,1)REF(O,2);

CSFR:=CROSS(C,MA20)ANDCROSS(C,MA40)ANDCROSS(C,MA60);

STICKLINE(JT,H,L,1,0),COLORYELLOW;

STICKLINE(JT,O,C,8,0),COLORYELLOW;

STICKLINE(CSFR,H,L,1,0),COLORWHITE;

STICKLINE(CSFR,O,C,8,0),COLORWHITE;

DRAWTEXT(CSFR,H,'出水芙蓉'),COLORYELLOW;

DRAWTEXT(JT,L,'价托'),COLORRED;}

CSFR:=CROSS(C,MA20)ANDCROSS(C,MA40)ANDCROSS(C,MA60);

YDAY1:=BARSLAST(CROSS(MA5,MA10));

YDAY2:=BARSLAST(CROSS(MA5,MA20));

YDAY3:=BARSLAST(CROSS(MA10,MA20));

YJZZ:=(YDAY1=YDAY2ANDYDAY2=YDAY3OR(YDAY1-YDAY2=1ORYDAY2-YDAY3=1))ANDREF(MA5,2)MA10ANDMA10>MA20;

YJZZ1:=YDAY1=YDAY2ANDYDAY2=YDAY3ANDMA5>MA10ANDMA10>MA20ANDYDAY1=1;

YJT:=YDAY1>=YDAY2ANDYDAY2=0ANDMA10

DAY1:=BARSLAST(CROSS(MA20,MA40));

DAY2:=BARSLAST(CROSS(MA20,MA60));

DAY3:=BARSLAST(CROSS(MA40,MA60));

TJ0:=DAY1>=DAY2ANDDAY3

短顶:=MA(REF(HHV(H,40),1),1);

头顶:=MA(REF(HHV(H,60),1),1);

年顶:=MA(REF(HHV(H,0),1),1),LINETHICK2,POINTDOT,COLORWHITE;

JZZ:=DAY1=DAY2ANDDAY2=DAY3ANDREF(MA20,1)MA40ANDMA40>MA60;

TJ1:=DAY1>=DAY2ANDCOUNT(CROSS(MA20,MA60),DAY1)=1{AND(DAY1-DAY2)

TJ2:=C>OANDCROSS(C,头顶);

TJ21:=C>OANDCROSS(C,短顶);

{TJ22:=C>OANDCROSS(C,年顶)ANDVOL

TJ3:=VOL>REF(VOL,1);

TJ4:=MA20>MA60ANDMA40>REF(MA40,1)ANDMA40

TJ5:=DAY1>=DAY2ANDDAY2=0ANDMA40

{TJ:=(TJ2ANDTJ3)OR(TJ21ANDTJ3);}

TJ:=DYNAINFO(4)>0

ANDHHV(HIGH,10)/LLV(LOW,10)

ANDREF(CLOSE,1)

ANDCLOSE>OPEN

ANDCLOSE>=HHV(HIGH,10);

STICKLINE(LTJ0,H,L,1,0),COLORGREEN;

STICKLINE(LTJ0,O,C,8,0),COLORGREEN;

STICKLINE(TJ,H,L,1,0),COLORYELLOW;

STICKLINE(TJ,O,C,8,0),COLORYELLOW;

{STICKLINE(TJ22,H,L,1,0),COLORYELLOW;

STICKLINE(TJ22,O,C,8,0),COLORYELLOW;}

STICKLINE(LTJ,H,L,1,0),COLORRED;

STICKLINE(LTJ,O,C,8,0),COLORRED;

STICKLINE(CSFR,H,L,1,0),COLORWHITE;

STICKLINE(CSFR,O,C,8,0),COLORWHITE;

DRAWTEXT(CSFR,H,'出水芙蓉'),COLORYELLOW;

DRAWTEXT(TJ,L-0.2,'放?#23458;?#30772;'),COLORRED;

{DRAWTEXT(TJ22,H+0.2,'轻松过顶'),COLORWHITE;}

DRAWTEXT(LTJ,H+0.5,'量托+多?#33050;?),COLORYELLOW;

DRAWTEXT(LTJ0,H+0.5,'量托'),COLORYELLOW;

DRAWTEXT(TJ5,MA60-0.2,'季价托'),COLORYELLOW;

DRAWTEXT(YJT,MA20-0.5,'月价托'),COLORYELLOW;

DRAWTEXT(JZZ,MA60-0.2,'金蜘蛛'),COLORYELLOW;

DRAWTEXT(YJZZORYJZZ1,MA20-0.2,'月金蜘蛛'),COLORYELLOW;

老鸭头:=(A1ANDA2ANDA3)ANDFILTER(A1ANDA2ANDA3,5);游客,如果您要查看本帖隐藏内容请回复

回复可见全部源码

推荐阅读

0830沪指及15分钟均线死...

8月17日的帖子说过----本周关键-----此缺口位置是多头坟墓本周关键位置,...

09年有望收在30日均线之上...

今日大盘震荡走强,成交量除去北车之外,与上个交易日基本持平。今日?#29616;?#25351;数收盘站上...

10均线,20均线,30均线...

10均线,20均线,30均线是什么意思?怎么看出这些数值?这些数值和设置止损点有...

10日均线压力明显,空单谨慎...

品种交割月今开盘最高价最低价收盘价结算价涨跌成交手持仓手持仓增减玉米C14052...

10日均线失而复得股指低位窄...

今日午后,两市股指承接早盘下跌之势,低位窄幅震荡。截至13:55,沪指报2296...
各国货币融资租赁贵金属证券公司期权交易贷款知识期货公司金融知识银行理财产品银行网点信用卡信托产品
  • 热线电话(服务时间 09 : 00 - 21 : 00 )
  • 400-680-8888
  • 关注我们
银行理财产品 银行网点 信用卡 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z 栏目列表 文章列表1 文章列表2 文章列表3 文章列表4-1 文章列表4 文章列表5 文章列表6 文章列表7 文章列表8 文章列表9 文章列表10 文章列表11 文章列表12 文章列表13 文章列表14 文章列表15 文章列表16 文章列表35 文章列表36 文章列表37 文章列表38 文章列表39 文章列表40 文章列表41 文章列表42 文章列表43 文章列表44 文章列表45 文章列表46 文章列表47 文章列表48 文章列表49 文章列表50 文章列表51 文章列表52 文章列表53 文章列表54 文章列表55 文章列表56 文章列表57 文章列表58 文章列表59 文章列表60 文章列表61
Copyright ? 2015 你我贷(www.90041406.com) 网上投资理财 版权所有?#27426;?#32477;借款犯罪,倡导合法借贷,信守借款?#26174;?
关注你我贷官方微信
北京快乐8开奖彩票控
快乐10分复式怎么玩法 德州扑克网络版 体彩七星彩开奖号码 北京单场开奖公告 江苏快三彩票app Co. Ltd.三尾中特最准网站 安徽十一选五走势 湖北快三精准预测 吉林11选5五百期走势图 天津快乐10分漏洞 足彩任选9场预测 南粤36选7走势图大星 七乐彩走势图zhejiang 足球 历史比较法的局限性